您现在的位置:多迪网络首页 / 行业资讯 / 正文

安全专家:IE 6新缺陷可触发跨站点脚本攻击

    6月28日消息,安全专家警告称,IE 6中被发现存在新缺陷。
    据国外媒体报道称,美国计算机应急小组表示,该缺陷与IE 6处理跨站点脚本攻击的方式有关。恶意代码被嵌入在一个经过特别设计的HTML文档中,安全保护机制就不会正常作用,用户就可能受到攻击。
    美国计算机应急小组认为,黑客可以在用户毫不知情的情况下发起跨域名脚本攻击,窃取用户计算机上的cookie和安全证书。
    微软还没有发布修正该缺陷的补丁软件,Firefox和IE 7不会受到该缺陷的影响。
    安全厂商McAfee和美国计算机应急小组建议IE 6用户升级到最新版本的IE,以避免受到攻击。它们还建议不希望升级的用户关闭脚本功能。